The Galaxy Cauldron
Hello! We are a large forum! So here are some things to keep in mind when visiting!

❤️ Not all forums are visible to guests!

❤️ We offer a Dark and Light theme! You can Change it at the very bottom of the forums, on the left hand side

❤️ You can minimize sections that you don't visit/want to see by using the +/- signs location on Category titles.

HomePortalFAQRegisterLog in
Share | 
 

 Forum images missing & virus blocking...?

View previous topic View next topic Go down 
AuthorMessage
Jupiter Rose
Lotus Crystal


Lotus Crystal

Title : Who am I now in this world without her?
Posts : 5952
Join date : 2012-04-02
Age : 26
Location : Once Arizona, now Scotland


PostSubject: Forum images missing & virus blocking...?   8th July 2016, 4:11 am

So maybe it's just me but I wanna check o.o;

None of the forum icons are showing up here on GC and every time I refresh the page, I get virus blocked notices o.o IS it just me? XD if so, how do I fix this?

___________________________

Graphics thanks to NQS, Bubbles, Gemma, Mars, & Diana
Back to top Go down
PallasMercury
Lotus Crystal

avatar

Lotus Crystal

Title : Proud Male Moonie
Posts : 948
Join date : 2013-07-26
Age : 18
Location : England


PostSubject: Re: Forum images missing & virus blocking...?   8th July 2016, 4:37 am

It doesn't appear to be affecting me? Perhaps try clearing your cache and deleting cookies in your web browser. Also uninstall or disable any newly retrieved software, like toolbars etc.

___________________________


     My Deviantart | My Tumblr | My Fanfiction | My Art Blog
Proud Male Moonie | Beautiful signature by the awesome Haine/Venus| GC's official PGSM Venus
Back to top Go down
http://art-a-licious.weebly.com/ http://pallasmercury.tumblr.com http://pallasmercury.deviantart.com
Jupiter Rose
Lotus Crystal


Lotus Crystal

Title : Who am I now in this world without her?
Posts : 5952
Join date : 2012-04-02
Age : 26
Location : Once Arizona, now Scotland


PostSubject: Re: Forum images missing & virus blocking...?   8th July 2016, 5:34 am

I think it was Avast for some random reason o.o; I uninstalled it and installed something else so hopefully that fixes the problem.

Thank you though, Pallas Smile

___________________________

Graphics thanks to NQS, Bubbles, Gemma, Mars, & Diana
Back to top Go down
Lady Orion
Lotus Crystal

avatar

Lotus Crystal

Title : GC Official Ami (PGSM)
Posts : 3734
Join date : 2012-06-30
Age : 36
Location : Texas


PostSubject: Re: Forum images missing & virus blocking...?   8th July 2016, 3:50 pm

I'm having the same problem.

___________________________

  Avatar by Moonlight Dreaming Signature by Diana 
Back to top Go down
http://ilovemyblueheeler.tumblr.com/
Jupiter Rose
Lotus Crystal


Lotus Crystal

Title : Who am I now in this world without her?
Posts : 5952
Join date : 2012-04-02
Age : 26
Location : Once Arizona, now Scotland


PostSubject: Re: Forum images missing & virus blocking...?   8th July 2016, 3:51 pm

@Lady Orion wrote:
I'm having the same problem.
Are you using avast? If so uninstall it and install a new anti-virus. That should fix the problem.

___________________________

Graphics thanks to NQS, Bubbles, Gemma, Mars, & Diana
Back to top Go down
Lady Orion
Lotus Crystal

avatar

Lotus Crystal

Title : GC Official Ami (PGSM)
Posts : 3734
Join date : 2012-06-30
Age : 36
Location : Texas


PostSubject: Re: Forum images missing & virus blocking...?   8th July 2016, 4:51 pm

Yes, I am.  

Thanks I will do this asap. 

___________________________

  Avatar by Moonlight Dreaming Signature by Diana 
Back to top Go down
http://ilovemyblueheeler.tumblr.com/
Jupiter Rose
Lotus Crystal


Lotus Crystal

Title : Who am I now in this world without her?
Posts : 5952
Join date : 2012-04-02
Age : 26
Location : Once Arizona, now Scotland


PostSubject: Re: Forum images missing & virus blocking...?   8th July 2016, 4:52 pm

@Lady Orion wrote:
Yes, I am.  

Thanks I will do this asap. 
Here's to hoping it works out for you, too 

___________________________

Graphics thanks to NQS, Bubbles, Gemma, Mars, & Diana
Back to top Go down
Lady Orion
Lotus Crystal

avatar

Lotus Crystal

Title : GC Official Ami (PGSM)
Posts : 3734
Join date : 2012-06-30
Age : 36
Location : Texas


PostSubject: Re: Forum images missing & virus blocking...?   8th July 2016, 5:22 pm

I haven't had a problem.  So I think it did. 

___________________________

  Avatar by Moonlight Dreaming Signature by Diana 
Back to top Go down
http://ilovemyblueheeler.tumblr.com/
Brit-chan
Senior Member
Small Lady Emeritus

avatar

Senior Member  Small Lady Emeritus

Title : Queen of the Cat Kingdom
Posts : 22361
Join date : 2011-06-23
Age : 30
Location : Lafayette, LA


PostSubject: Re: Forum images missing & virus blocking...?   8th July 2016, 9:31 pm

Just FYI, Avast isn't that great of an anti-virus. If you guys wanna stay protected, the built in Windows defender (if you are using a windows system) anti virus works just fine and if you use Firefox or Chrome for your browser, there are add ons for ad block and script blockers (I like No-Script on Firefox). The script blockers take some getting used to but you allow stuff that you knowwill make a website run and not all sorts of other things in the background on there. I haven't had a anti-virus except windows defender in years and ive had like 0 problems with viruses.

glad yall figured it out.

___________________________


Back to top Go down
http://seaofserenity.net http://britchan.tumblr.com/ http://brit-chan.deviantart.com
Andalusite
Lotus Crystal

avatar

Lotus Crystal

Title : GC's official Eudial
Posts : 1836
Join date : 2015-02-25
Age : 26
Location : Mentally still in Zagreb


PostSubject: Re: Forum images missing & virus blocking...?   8th July 2016, 11:08 pm

I would also like to add that sometimes when an anti-virus program starts acting up like that it may be due to a recent update in the program's database that results in a false-positive. I'm not sure how Avast handles these false-positives, as I use Malwarebytes Anti-Malware and AVG instead, but usually updating the database tends to solve the problem. Wink If the program has a report function, you could always report the false-positive to Avast--or maybe there is a place on their website for such incidents? With Malwarebytes for example, you just post the false-positive to the MBAM forums in the appropriate section and they will get on it in a heartbeat. I love their customer service. It's amazing, even for the free version. XD

One more thought: If you have more than one application with real-time protection/scanning installed on your computer, the two programs will fight each other and may cause random errors.

___________________________

Banners made by Sailor Mercury, Sailor Neptune, yunbuns, Sailor Venus, Gemma, StarChild, NQS, Tiny Kitten, & me!
Back to top Go down
https://pixiv.me/ludavrana http://holymoongrinder.tumblr.com/ http://cheerysoundninroren.deviantart.com/
TS Sailor Cronus
Lotus Crystal

avatar

Lotus Crystal

Title : TITAN SOLDIER OF STARS AND DESTINY! SAILOR CRONUS!
Posts : 317
Join date : 2016-06-09
Age : 34
Location : Ascauga Lake City, South Carolina


PostSubject: Re: Forum images missing & virus blocking...?   9th July 2016, 3:11 am

I'm not having the problem, but I also haven't updated Avast in a while. (I mean, it's SUCH a well-kept secret around here that I have slow Internet connection-- bet none of you knew that. XD)

Quote :
If you guys wanna stay protected, the built in Windows defender (if you are using a windows system) anti virus works just fine

Did you really just say that? >.>; Hmmm... Maybe it's different for the more updated systems, but mine on XP gives me nothing but grief.



Andi's right-- using TWO AVs is good for your system, because if one gets hacked, you'll have a backup, BUT never get two active ones. If you use two active-scanners your computer will slow down so badly, and they will fight with each other (even flag each other as malware, I've seen at least once). Use one active and one passive. (Avast + MWB make a good combo... Okay I see Avast isn't getting much love around here, but eh.)

But also, AVs are only part of the picture. You'll want to have Ad Block/ AB+ and possibly also NoScript (on Firefox; I'm not sure what works with GChrome and others, though). Look around for reliable extensions that will help you block the garbage (beware of bloatware, and do as much research as you can to learn which ones are safe/ reliable).

I don't advise directly trashing your current AV unless you have absolutely solid, good reason to believe it's actively creating an interference. Uninstall + reinstall would probably be okay, though. All technology has its bugs, and you just have to wait it out. Most likely Avast (or whatever AV you're using) will update the system to fix what was going wrong. You could try disabling it for a while and try again later, and it could work again. Give it a few days or a week or two, maybe.

___________________________

I am the Titan Soldier of Stars and Destiny! Protector of the innocent! Defender against evil! And invincible! SAILOR CRONUS! Enemies beware-- for your fate is sealed!
Back to top Go down
http://tssc-manga.weebly.com http://Kitti606.deviantart.com
Brit-chan
Senior Member
Small Lady Emeritus

avatar

Senior Member  Small Lady Emeritus

Title : Queen of the Cat Kingdom
Posts : 22361
Join date : 2011-06-23
Age : 30
Location : Lafayette, LA


PostSubject: Re: Forum images missing & virus blocking...?   9th July 2016, 7:42 am

@TS Sailor Cronus wrote:
Did you really just say that? >.>; Hmmm... Maybe it's different for the more updated systems, but mine on XP gives me nothing but grief.

Maybe I should've clarified. I think since about Windows 7 and up it has been much approved. Sorry I forgot there are still some people out there using XP. My fiance works in IT and basically half his job is going places and running scans so I can ask him for program recommendations but Malwarebytes is one that he's told me about. They usually use at least 4 or 5 different programs due to what Sailor Cronus said, one scanner just won't catch them all.

___________________________


Back to top Go down
http://seaofserenity.net http://britchan.tumblr.com/ http://brit-chan.deviantart.com
Andalusite
Lotus Crystal

avatar

Lotus Crystal

Title : GC's official Eudial
Posts : 1836
Join date : 2015-02-25
Age : 26
Location : Mentally still in Zagreb


PostSubject: Re: Forum images missing & virus blocking...?   9th July 2016, 9:58 am

@TS Sailor Cronus wrote:
I don't advise directly trashing your current AV unless you have absolutely solid, good reason to believe it's actively creating an interference. Uninstall + reinstall would probably be okay, though.
This is a really good point!--and now I have another comment! XD
If you need help figuring out what is creating an interference with your computer and are a MBAM user (whether free or paid), you can sign up for their forums and make a topic in the computer problem area saying that you think you might have a virus, and their tech support will personally help you figure out what is wrong, free of charge. I've done it a few times before and it really helped! It's also nice that you're directly involved in fixing your computer problem because you know exactly what is being changed as opposed to when you drop your laptop off to some guy at a repair shop. All of their fixes are personalized to your machine's situation based off of these Farbar Recovery Scan Tool logs that they have you submit with your explanation of the problem. Two out of three times, the problems I had with my anti-virus software and another program were merely due to an invalid registry entry.  

Sorry for all of the MBAM advertising. I just want people to know that they don't necessarily need to pay a ton of money (or any at all xP) to get good help with computer problems. Wink

___________________________

Banners made by Sailor Mercury, Sailor Neptune, yunbuns, Sailor Venus, Gemma, StarChild, NQS, Tiny Kitten, & me!
Back to top Go down
https://pixiv.me/ludavrana http://holymoongrinder.tumblr.com/ http://cheerysoundninroren.deviantart.com/
 

Forum images missing & virus blocking...?

View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
The Galaxy Cauldron :: The Basic Stops of GC :: Questions, Problems, and Suggestions-